Home | Download | Discussion | Help | Site Map | New Posts | Sign in

Latest Site News

Theme Catchup2018 - posted on 1st May 2018 at 1:50 PM
Replies: 2 (Who?), Viewed: 5140 times.
Test Subject
Original Poster
#1 Old 15th Mar 2016 at 11:59 PM
Default GEOM plugins not working
Hi! So, I just got a new pc and am trying to reinstall everything I need to get back into making CC for TS3. Unfortunately, when I installed the plugins for milkshape, the meshes all seem to be a ball of discombobulation (I attached a screenshot below if that helps). This seems to happen for every single type of mesh I try to import. Does anyone know how I can resolve this? And unfortunately, grabbing the files from my old PC isn't an option, as the entire processor is shot. Thanks for your help in advance!
Screenshots
Advertisement
Mad Poster
#2 Old 16th Mar 2016 at 12:05 PM
That's actually a feature of Milkshape itself, not the GEOM plugins. In Milkshape, click on the Joints tab on the right-hand side of the screen, then remove the click from the box called Show Skeleton. The blue ball of discombobulation should go away and let you see your mesh.
Test Subject
Original Poster
#3 Old 17th Mar 2016 at 1:59 AM
Thank you so much! That completely resolved the issue
Back to top