Replies: 2 (Who?), Viewed: 982 times.
Theorist
Original Poster
#1 Old 14th Mar 2019 at 2:02 AM
Default LotCompressor error
Hi...I am getting a 'Selected Index' error when I run LotCompressor - either Mootilda's or Chris Hatch's versions. Image attached. It worked before...how do I fix it?

If I click 'continue', the program can't find any of the files it needs to compress.

I have recently installed the 4gb patch, which required replacing my game exe file - but it is in the same location as before. Apart from that (and everything else seems to be working as usual), I don't know what I can have changed to break the program.
Screenshots
Advertisement
Instructor
#2 Old 14th Mar 2019 at 3:23 PM
Check the lot file itself, I had a similar problem with one lot and when I looked at it the file was over 11mb, opened it in SimPE and it had over 300,000 relationship recourses in it. That was too much for the compressor and I had to manually delete them in SimPe.
Theorist
Original Poster
#3 Old 14th Mar 2019 at 8:32 PM
Quote:
Originally Posted by Chris Hatch
Check the lot file itself, I had a similar problem with one lot and when I looked at it the file was over 11mb, opened it in SimPE and it had over 300,000 relationship recourses in it. That was too much for the compressor and I had to manually delete them in SimPe.


That wasn't the problem. The error popped up as soon as I clicked the 'start' button - no lot files were ever found.

However, both versions of the program are working normally today. It seems the computer needed a restart? Odd.

Thanks for your input, Chris!
Back to top